Ajuda

  • Conheça o Bauner

  • Passos para integrar o Bauner com SCI

    1. Acesse o Bauner para Contadores.
    2. Clique no menu “Clientes”

    1. Selecione a empresa desejada e clique em Integrar.

    1. Para gerar o arquivo de integração, selecione o modelo de arquivo e o período, conforme exemplo abaixo

    1. Clicar em “Gerar Arquivo”

    1. Clicar em “Download” para baixar o arquivo de integração.

    1. Renomear o arquivo gerado de CSV para TXT.
    2. Abrir o arquivo TXT.
    3. Acesse Editar > Substituir
    4. Informar no campo Localizar: *,

     

    Exemplo:

    1. No campo “Substituir por” deixar em branco, conforme imagem abaixo.

    Exemplo:

    1. Clicar em “Substituir Tudo”.

    Exemplo:

    1. Acesse novamente Editar > Substituir
    2. Informar no campo Localizar: Não encontrado

    Exemplo:

    Não encontrado

    1. Informar no campo Substituir por: s/n

    Exemplo:

    s/n

    1. Clicar em “Substituir Tudo”.

    Exemplo:

    s/n

    1. Salvar o arquivo TXT, acessando Arquivo > Salvar.
    2. Em seguida acesse Arquivo > Salvar Como
    3. Alterar a codificação (encoding) para ANSI.

    Exemplo:

    1. Entrar no sistema SCI.
    2. Acesse “Integrações layout padrão SCI > Lançamentos”.

    Exemplo:

    1. Preencher ou marcar os seguintes campos:
    • Código da empresa
    • Período de referência
    • Marcar a opção “TXT contábil SCI VISUAL Sucessor p/ CC”

    Exemplo:

    C:\

    Empresa Y Ltda

    150

    1. Selecione o arquivo TXT gerado pelo Bauner.

    Exemplo:

    C:\Temp\Bauner.TXT

    Empresa Y Ltda

    150

    1. Clique em Abrir realizar a importação.